Workday Experiencing Intermittent Performance Issues
Incident Report for SNC ITS
Resolved
Message from Workday:

UPDATE Monday, November 7, 2022
The issue has been resolved. We apologize for the delay in communication, we also experienced performance issues with Workday Community. Our Infrastructure and Environments teams have deployed a fix. Thank you for your patience as our teams actively worked to resolve this issue.
Posted Nov 07, 2022 - 11:24 CST
Investigating
Workday has alerted us that they are experiencing intermittent performance issues. We appreciate your patience and will update this incident as we receive additional information. Note: the mobile app seems to be working.
Posted Nov 07, 2022 - 08:50 CST
This incident affected: Enterprise Applications (Workday).