Moodle - Authentication Type Change
Incident Report for SNC ITS
Resolved
Change has been completed. Logins to Moodle with SSO are now functioning properly.
Posted Aug 03, 2020 - 17:02 CDT
Investigating
We will be modifying how faculty and students will login to Moodle starting at 4:30 today, and implemented by 5. Instead of clicking "SNC Google Login", users will be brought to our Single Sign On page. This is to streamline Zoom and Moodle logins.
Posted Aug 03, 2020 - 15:28 CDT