Scanning to Email
Incident Report for SNC ITS
Resolved
ITS has identified the issue and has resolved it. Users should now be able to scan to email.
Posted Jul 14, 2022 - 14:16 CDT
Investigating
Users are currently unable to scan to email using on-campus printers. ITS is investigating the issue.
Posted Jul 14, 2022 - 13:42 CDT
This incident affected: Network (Printing).