Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 11, 2025 - 08:00 CST
Scheduled
ITS will be performing essential maintenance on the campus network this weekend. Please note the following details:
Date: January 11, 2025 Time: 8:00 AM – 12:00 PM Duration: Approximately 4 hours
During this time, the campus network will be unavailable, and users will be unable to log in. This maintenance is necessary to upgrade our core switches and ensure the continued reliability and performance of our network infrastructure.
We apologize for any inconvenience this may cause and appreciate your understanding as we work to maintain our systems.
If you have any questions or concerns, please contact the ITS Service Desk at servicedesk@snc.edu.
Posted Jan 06, 2025 - 15:31 CST
This scheduled maintenance affected: Network (Printing, Telephones, WiFi, Website, Internet, SpectrumU, FortiClient VPN), Enterprise Applications (Banner, Business Objects, DegreeWorks, KnightLine, Laserfiche, mySNC, Okta, OneCard, Single Sign-On, StarRez, Workday), and Zoom (Zoom Cloud Recording, Zoom Chat, Zoom Video Webinars, Zoom Web Client, Zoom Web Portal, Zoom Meetings).