Network/Phone Outage
Incident Report for SNC ITS
Resolved
This issue has been resolved and we are seeing functionality return to the network and phone systems.
Posted Jan 08, 2024 - 16:28 CST
Investigating
We are currently experiencing some inconsistencies with the wireless network and phone system. Wireless network is fluctuating on and off while wired connections are currently down. We are investigating this issue and will provide additional updates as we work through the issue.
Posted Jan 08, 2024 - 15:45 CST
This incident affected: Network (Telephones, WiFi, Internet).