WebTMA Outage
Incident Report for SNC ITS
Resolved
TMA Systems has provided a temporary fix for the Facilities Service Request Form, allowing SNC to resume its use. They continue to work on implementing a permanent solution for the root cause of the issue. Users need to temporarily enter their SNC e-mail address and phone number and select "Requestor User" on the form.
Posted Dec 15, 2023 - 16:43 CST
Update
TMA has identified the source of the issue and a fix is in progress. Please continue to email facilities at workorder@snc.edu if you need to create a work order.
Posted Dec 14, 2023 - 11:52 CST
Investigating
Our cloud-based Maintenance Management System, WebTMA, is currently experiencing a temporary outage. They are actively working to resolve the issue.

During this time, if you need to create a work order, please email facilities directly at workorder@snc.edu.

We apologize for the inconvenience and appreciate your patience. We will provide updates as we receive additional information from WebTMA.
Posted Dec 13, 2023 - 12:14 CST