Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 24, 2021 - 06:01 CST
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 22, 2021 - 13:45 CST
Scheduled
We are performing a scheduled maintenance to enterprise systems and PaperCut.
Between 6 and 8 am, access to services using SSO and printing will be unavailable.
The following systems will be unavailable during this time: Banner, KnightLine, DegreeWorks, Business Objects, Zoom, TickeTrak, Raftr, You@SNC, StarRez, Moodle, OneCard, Slate, Kaltura, Handshake, and PaperCut.
Posted Dec 22, 2021 - 13:36 CST
This scheduled maintenance affected: Network (Printing), Enterprise Applications (Banner, Business Objects, DegreeWorks, KnightLine, StarRez), and Zoom (Zoom Cloud Recording, Zoom Chat, Zoom Video Webinars, Zoom Web Client, Zoom Web Portal, Zoom Meetings).