Service Disruption: Third-Party Vendor Outages
Incident Report for SNC ITS
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 10:50 CDT
Update
The third-party vendors have determined the root cause and are currently working on a fix. The expected release for the fix is set for Monday night. In the interim, users are able to process computer checks with signatures within database view.

The next status update will be on 7/22/2024.
Posted Jul 19, 2024 - 13:42 CDT
Identified
We are currently experiencing disruptions with several of our third-party vendors due to an internet outage affecting CrowdStrike/Microsoft. This outage may impact the availability and performance of some of our services including Raiser's Edge.
Our team is actively monitoring the situation. We appreciate your patience and will provide updates as soon as more information is available.
Posted Jul 19, 2024 - 09:05 CDT