Campus-wide network outage

Incident Report for SNC ITS

Resolved

This incident has been resolved. Please contact us at 920-403-4040 or servicedesk@snc.edu if you find yourself unable to access services.
Posted Jun 06, 2024 - 18:13 CDT

Monitoring

Network failure has been resolved. Connectivity has been restored. Servers are currently being checked and brought online with over 65% currently back in service.
Posted Jun 06, 2024 - 17:54 CDT

Investigating

We are working on a network outage that affects the entire campus. Services affected may include: wifi, printing, digital signs, web site access, etc.
Posted Jun 06, 2024 - 16:22 CDT
This incident affected: Network (Printing, Telephones, WiFi, Website, Internet).