Printing
Incident Report for SNC ITS
Resolved
Issues affecting printing have been resolved. If you still encounter any errors, please contact the ITS Service Desk.
Posted Oct 11, 2022 - 21:39 CDT
Identified
The issue has been identified, and ITS is working to resolve it.
Posted Oct 11, 2022 - 21:01 CDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2022 - 19:11 CDT
Investigating
ITS is currently investigating issues related to webprint and follow-me printing. Users are encouraged to print by sending jobs to printthis@snc.edu
Posted Oct 11, 2022 - 19:11 CDT
This incident affected: Network (Printing).