Service Disruption
Incident Report for SNC ITS
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 16:29 CST
Update
We are continuing to investigate this issue.
Posted Jan 16, 2023 - 14:14 CST
Investigating
ITS is aware of several systems encountering errors. We are currently investigating.
Posted Jan 16, 2023 - 14:13 CST
This incident affected: Network (Printing), Enterprise Applications (Banner, Business Objects, KnightLine, Single Sign-On), and Educational Technology (Moodle).