SPSS Licensing Issue
Incident Report for SNC ITS
Resolved
This incident has been resolved.
Posted Aug 28, 2024 - 08:08 CDT
Monitoring
IBM has reported instability with their licensing for SPSS. They are currently working on a resolution and we hope to see this resolved quickly. We will continue to monitor this issue and will provide updates as soon as we can. If you have any questions please reach out to the Service Desk.
Posted Aug 27, 2024 - 08:04 CDT