413 College Ave, 417 College Ave & 410 4th St. Wireless/Internet
Incident Report for SNC ITS
Resolved
The faulty equipment was replaced around 1pm today and the incident was resolved.
Posted Mar 25, 2023 - 00:03 CDT
Identified
We have an issue with a wireless bridge/antenna that has taken down the connection between these three houses and campus. The work to repair the issue has to be conducted in 413 College Ave and affects all of the houses listed in Incident. We will have service functional for the weekend.
Posted Mar 24, 2023 - 10:18 CDT
This incident affected: Network (WiFi, Internet, SpectrumU).