Single Sign-On and Knightline
Incident Report for SNC ITS
Resolved
ITS has identified and resolved the issue.
Posted Nov 03, 2022 - 12:03 CDT
Investigating
ITS is aware of some users having trouble logging into Knightline. We are investigating the issue. Please clear your browser cache and attempt signing in again.
Posted Nov 03, 2022 - 11:57 CDT
This incident affected: Enterprise Applications (KnightLine, Single Sign-On).