Completed
The scheduled maintenance has been completed.
Posted Jan 20, 2026 - 21:30 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 20, 2026 - 20:30 CST
Scheduled
We will be doing updates tonight that will take internet service down. This will also disconnect anyone using VPN. This will not take the entire hour between 8:30 - 9:30pm, but will occur during that time and last 5-10 minutes. Campus systems (Door Access, OneCard, Security Cameras) will not be affected.
Posted Jan 20, 2026 - 10:09 CST
This scheduled maintenance affected: Network (Printing, Telephones, WiFi, Website, Internet, SpectrumU, FortiClient VPN), Enterprise Applications (Banner, Business Objects, DegreeWorks, KnightLine, Laserfiche, mySNC, Okta, OneCard, Single Sign-On, StarRez, Workday, Alertus/Alertaware), Educational Technology (knight.domains, Paperspace, Canvas, Qualtrics), Google Workspace (Google Apps Docs, Google Apps Calendar, Google Apps Drive, Google Apps Gmail, Google Apps Sheets, Google Apps Slides), and Zoom (Zoom Cloud Recording, Zoom Chat, Zoom Video Webinars, Zoom Web Client, Zoom Web Portal, Zoom Meetings).