Banner, Knightline and SSO Outage
Incident Report for SNC ITS
Resolved
We have resolved the issue effecting Banner, Business Objects, StarRez, Knightline, DegreeWorks, and printing and scanning.
Posted Mar 07, 2022 - 10:52 CST
Update
We are seeing SSO function returning to Moodle and Zoom. Both are now accessible and we are continuing to monitor them. We are still working on issues effecting a few of our Enterprise Applications.
Posted Mar 07, 2022 - 09:06 CST
Update
While we are still investigating issues with SSO, phone service has been restored. Users should now see their phones begin functioning as normal again. We will continue to provide updates on the on going SSO issue.
Posted Mar 07, 2022 - 08:50 CST
Investigating
We are currently investigating an outage that is effecting multiple systems around campus including phones, Banner, and SSO. SSO handles logging into systems like Knightline, Moodle and Zoom so access to those will also be down while we work on resolving this issue. We will update this incident when we have additional information.
Posted Mar 07, 2022 - 07:50 CST
This incident affected: Network (Printing) and Enterprise Applications (Banner, Business Objects, StarRez, KnightLine, DegreeWorks).