Moodle Outage
Incident Report for SNC ITS
Resolved
Our Moodle support provider was able to resolve our issue.
Posted Dec 18, 2023 - 09:08 CST
Investigating
Moodle is currently inaccessible. We are troubleshooting the issue with our Moodle support vendor.
Posted Dec 18, 2023 - 08:36 CST
This incident affected: Educational Technology (Moodle).