WiscNet - Internet Provider Issues
Incident Report for SNC ITS
Resolved
At 12:09 this past evening WiscNet was informed of the following:

"Provider has repaired the damaged fiber, all circuits restored."

We will continue to monitor for the next 24 hours for any irregularities. If you believe that you are experiencing issues from this incident after the repairs, please reach out.
Posted Dec 13, 2023 - 08:22 CST
Monitoring
The fiber provider has identified the damaged fiber. Crews will begin exposing the fiber and splice around the damaged span. Updates will provided as we receive them.
Posted Dec 12, 2023 - 16:55 CST
Identified
WiscNet our ISP has reported an issue with one of their backbone fibers. While this does not cause us to lose service there may be some degraded performance to the internet while they work on the issue. This is due to the fact that traffic has to be routed along other paths which will become congested at peak times. We will keep you apprised of the situation as WiscNet works to get their service level restored.
Posted Dec 12, 2023 - 14:28 CST
This incident affected: Educational Technology (knight.domains, Moodle, Paperspace), Google Workspace (Google Apps Docs, Google Apps Calendar, Google Apps Drive, Google Apps Gmail, Google Apps Sheets, Google Apps Slides), Zoom (Zoom Cloud Recording, Zoom Chat, Zoom Video Webinars, Zoom Web Client, Zoom Web Portal, Zoom Meetings), Network (WiFi, Website, Internet, SpectrumU, FortiClient VPN), and Enterprise Applications (Workday, Laserfiche).