Web Printing Temporarily Unavailable
Incident Report for SNC ITS
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 07:12 CST
Identified
The issue has been identified. The resolution will require the print service to be restarted which will temporarily prevent all methods of printing. We are planning this restart around 6pm this evening. We will update this issue as we proceed.
Posted Feb 01, 2024 - 15:09 CST
Investigating
We have received reports that the web printing function from PaperCut is temporarily unavailable. We are looking into this issue. While web printing is down, emailing your document to printthis@snc.edu and computers with access to direct print are still working for users.
Posted Feb 01, 2024 - 14:42 CST
This incident affected: Network (Printing).