Workday Experiencing Intermittent Performance Issues
Incident Report for SNC ITS
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 13:35 CST
Update
As an update Workday has identified an issue with a 3rd party provider of Internet Services. (ISP). Workday has routed all systems off that ISP now and services are recovering.
Posted Jan 08, 2024 - 13:10 CST
Investigating
Message from Workday:
Please be advised that we are currently experiencing an intermittent unplanned service interruption to Workday Production tenants in our WD1 Data Center. We are actively working to resolve this issue and will provide another update by 12:30 am CT.

We apologize for the disruption.
Posted Jan 08, 2024 - 12:26 CST
This incident affected: Enterprise Applications (Workday).