printing services outage
Incident Report for SNC ITS
Resolved
We have resolved the remaining issue with the print server. All print services are now available.
Posted Sep 15, 2020 - 10:38 CDT
Update
We've restored the significant amount of printing capabilities. Students can print by emailing a document to printthis@snc.edu, then release on a printer. Employees can print via the file/print method. Other lesser used methods of printing are not yet available. We'll have access to our vendor tomorrow, when we expect to finish up.

(Note that due to Google shutting down their Cloud Print product, this option is no longer available.)
Posted Sep 14, 2020 - 20:05 CDT
Identified
We're still finishing up our work on the print servers. We expect to be done soon.
Posted Sep 14, 2020 - 18:48 CDT
Investigating
Due to some ongoing work on our print servers, we had to perform a last minute restart and configuration update at about 4:45pm. During this time, printing services are not available. We expect this to be resolved in the next hour or so.
Posted Sep 14, 2020 - 17:13 CDT
This incident affected: Network (Printing).