SNC Wireless
Incident Report for SNC ITS
Resolved
The intermittent issue with wireless connectivity has been resolved.
Thank you for your patience as ITS worked to implement the fix.
Posted Apr 22, 2022 - 12:19 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2022 - 11:43 CDT
Investigating
ITS is aware of an issue preventing users from connecting to WiFi. We are currently investigating.
Posted Apr 22, 2022 - 11:36 CDT
This incident affected: Network (WiFi, Internet).