Workday Intermittent Connectivity Issue
Incident Report for SNC ITS
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 21:42 CDT
Monitoring
Message from Workday:
Our network vendor has identified the issue on their side and already taken steps to remediate the issue. From our monitoring we can confirm Workday is not longer seeing any impact to our customers. We are continuing to monitor to ensure to everything remains stable and will be marked as resolved by 10:00 PM CT if no further issues are seen. We apologize for any challenges presented by this matter.
Posted Jun 20, 2024 - 20:38 CDT
Investigating
Message from Workday:
Please be advised that we are currently experiencing intermittent connectivity issues to Workday Production and Non-Production tenants across multiple Data Centers.

We appreciate your patience as we actively work to identify the root cause and implement a solution. We are actively working with our network vendor and will provide another update by 3:55 PM CT. We apologize for any disruptions caused by this matter.
Posted Jun 20, 2024 - 15:16 CDT
This incident affected: Enterprise Applications (Workday).