Moodle Course Enrollment Issues
Incident Report for SNC ITS
Resolved
Usability issue has been resolved. Students and faculty have access to their courses in Moodle.
Posted Aug 04, 2020 - 09:25 CDT
Identified
All students and faculty should see the classes they're enrolled into, in Moodle. We've implemented some workarounds to make sure that is the case.

We're currently working with our vendor on a permanent solution.
Posted Aug 04, 2020 - 08:23 CDT
Update
Students should now be able to see their Spring and Summer courses from 2020. We're working on Fall 2020 courses for students.

Faculty should be able to see their Spring, Summer, and Fall 2020 courses.
Posted Aug 03, 2020 - 22:32 CDT
Investigating
We're currently looking into an issue with student and faculty enrollment into Moodle courses. We're working with our Moodle support vendor on the problem.
Posted Aug 03, 2020 - 21:34 CDT
This incident affected: Educational Technology (Moodle).