Business Objects reporting is unavailable
Incident Report for SNC ITS
Resolved
The vendor was able to diagnose the issue and recommend a solution.

The Business Objects reporting system is now up and running.
Posted Dec 09, 2019 - 16:45 CST
Update
The Business Objects reporting system is still unavailable.

We've contacted the vendor and hope to work with them early Monday morning to resolve the issue.

Thanks for your patience.
Posted Dec 08, 2019 - 17:54 CST
Update
We're still working to resolve the issue with the Business Objects reporting system.

Thanks for your patience.
Posted Dec 08, 2019 - 07:45 CST
Update
We're still looking for a solution to this issue. Stay tuned!
Posted Dec 07, 2019 - 16:53 CST
Investigating
The Business Objects reporting system is currently experiencing system issues and is unavailable.

We are working on a solution and will let you know as progress is made.

This does not affect the Banner or KnightLine systems.
Posted Dec 07, 2019 - 13:17 CST
This incident affected: Enterprise Applications (Business Objects).