Registration and Knightline
Incident Report for SNC ITS
Resolved
ITS has resolved the issues related to Knightline. Students should now be able to register
Posted Nov 04, 2022 - 09:18 CDT
Monitoring
ITS has resolved the issues related to Knightline. Students should now be able to register. We will continue to monitor.
Posted Nov 04, 2022 - 09:00 CDT
Investigating
ITS is aware of issues affecting Knightline and class registration. We are investigating.
Posted Nov 04, 2022 - 08:24 CDT
This incident affected: Enterprise Applications (KnightLine).