DegreeWorks issues
Incident Report for SNC ITS
Resolved
The issue with Degree Works has been resolved. The system is available for use.

Thanks for your patience.
Posted Feb 18, 2020 - 10:10 CST
Investigating
The Degree Works advising dashboard is currently unavailable.

We're investigating the issue and working with the vendor (Ellucian)
to resolve the problem as soon as possible.

Banner, KnightLine, and other enterprise applications are not effected.
Posted Feb 18, 2020 - 09:05 CST
This incident affected: Enterprise Applications (DegreeWorks).