network outage
Incident Report for SNC ITS
Resolved
We've resolved the issue with our primary internet connection via WiscNet. Our network is now back to its normal state. Thanks for your patience!
Posted Feb 21, 2020 - 00:01 CST
Identified
We've identified an issue with the connection to our internet provider, WiscNet. While we troubleshoot, we've flipped the network over to our backup connection via UWGB. We're still working on a solution, but in the meantime, the network is operating normally.
Posted Feb 20, 2020 - 23:39 CST
Investigating
At about 10:40pm, we started receiving reports of a network/wifi outage in a number of buildings across campus. We're on campus now looking into it.
Posted Feb 20, 2020 - 23:30 CST
This incident affected: Network (WiFi, Internet).