Moodle - Issues adding Activities and Resources to Course
Incident Report for SNC ITS
Resolved
Issue was caused by a plugin installation over the weekend.
Posted Jul 05, 2020 - 15:56 CDT
Investigating
We are working with our Moodle support partner to resolve this issue.
Posted Jul 05, 2020 - 15:46 CDT
This incident affected: Educational Technology (Moodle).