OneCard/OneWeb Outage
Incident Report for SNC ITS
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 14:42 CST
Investigating
We are aware of an issue when trying to add money to your OneCard account (Custom Cash).
Posted Jan 31, 2023 - 16:27 CST
This incident affected: Enterprise Applications (OneCard).